#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 14:59:23 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 15:00:03)
    1. Gergely Csatari (csatari, 15:00:18)

  2. ONAP dev event and OPNF Plugfest (csatari, 15:03:46)
    1. STX was installed on a OPNFV Pharos lab. (csatari, 15:04:14)

  3. AI - Suitable MVP architectures of the Use Cases mail (csatari, 15:05:01)
    1. Mail sent to several lists. No response received. ildikov will resent them. (csatari, 15:05:43)
    2. ACTION: ildikov to send a mail to Sebastian about the planned UC "5G Service Delivery Platform over non-IP SDN-based Core" (csatari, 15:07:24)
    3. ACTION: csatari create pr-s to the edge glossary and send the link to the team. (csatari, 15:08:42)

  4. CFP-s (csatari, 15:08:48)
    1. Denver Summit CFP is closing on January 23 (csatari, 15:09:10)
    2. ONS North America CFP is closing on January 21 (csatari, 15:09:11)
    3. ildikov will send a message out to the dl-s about the CFP-s (csatari, 15:09:50)
    4. No deadlines ot the Forums yet. (csatari, 15:11:19)
    5. PTG will follow the Summit (csatari, 15:12:03)
    6. We should have a dedicated time and place for ECG (csatari, 15:13:25)
    7. 1/2 day is good (csatari, 15:14:34)

  5. Keystone (csatari, 15:17:03)
    1. Testing: I had some very small progress. Now I have an error received form the IdP (csatari, 15:17:32)
    2. Coleen rewrote the Keystone federation guide. csatari should check it. (csatari, 15:18:36)
    3. https://docs.openstack.org/keystone/latest/admin/federation/federated_identity.html (lbragstad, 15:18:49)
    4. ACTION: David to invite Dimitry from Ironic to one of our meetings. (csatari, 15:21:11)
    5. ACTION: csatari to send the Ironic L3 provisioning blueprint to the team (csatari, 15:21:51)
    6. The L3 spec on GH: https://github.com/openstack/ironic-specs/commit/f8816d0b3cad50ced8badd1dd5f8ac7d5f600bd7 (csatari, 15:22:58)
    7. Kubernetes Edge SIG page https://github.com/kubernetes/community/blob/master/wg-iot-edge/README.md (csatari, 15:24:37)

  6. STX Synchronization framework (csatari, 15:35:45)
    1. There will be code submitted next month (csatari, 15:36:04)

  7. Glance edge work (csatari, 15:36:26)
    1. Spec is here https://review.openstack.org/#/c/619638/ (csatari, 15:36:39)
    2. A PoC based on Pike was shared with the Glance team by Greg (csatari, 15:38:49)

  8. Use cases mapping to MVP status check (csatari, 15:39:23)
    1. https://wiki.openstack.org/wiki/MappingOfUseCasesFeaturesRequirementsAndUserStories (csatari, 15:41:15)
    2. In case of any comments please add them to the wiki itself. (csatari, 15:41:32)

  9. Agenda bashing (csatari, 15:42:11)
    1. We should keep Keysonte and Glance on the agenda, but maybe we should also add ironic. (csatari, 15:43:10)
    2. Maybe we should update the whitepaper. (csatari, 15:43:29)
    3. We should be able to build the MVP architecture in a lab. (csatari, 15:46:42)
    4. MVP 01 User Stories on Storyboard https://storyboard.openstack.org/#!/worklist/539 (csatari, 15:50:09)


Meeting ended at 15:56:36 UTC (full logs).

Action items

  1. ildikov to send a mail to Sebastian about the planned UC "5G Service Delivery Platform over non-IP SDN-based Core"
  2. csatari create pr-s to the edge glossary and send the link to the team.
  3. David to invite Dimitry from Ironic to one of our meetings.
  4. csatari to send the Ironic L3 provisioning blueprint to the team


Action items, by person

  1. csatari
    1. csatari create pr-s to the edge glossary and send the link to the team.
    2. csatari to send the Ironic L3 provisioning blueprint to the team
  2. UNASSIGNED
    1. ildikov to send a mail to Sebastian about the planned UC "5G Service Delivery Platform over non-IP SDN-based Core"
    2. David to invite Dimitry from Ironic to one of our meetings.


People present (lines said)

  1. csatari (39)
  2. openstack (3)
  3. lbragstad (2)
  4. cmurphy (1)


Generated by MeetBot 0.1.4.