#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 14:58:16 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 14:59:56)
    1. Gergely Csatari (csatari, 15:00:04)

  2. Edge glossary (csatari, 15:07:12)
    1. csatari have some comments colected (csatari, 15:07:24)
    2. Let's check the comments in one of the future meetings after 01.29 (csatari, 15:08:15)

  3. Nova requirements (csatari, 15:15:21)
    1. There are already some Nova features relevant for edge (csatari, 15:15:38)
    2. It is not clear how we should track the development of activities related to edge. The best would be to be able to tag the different activities. (csatari, 15:19:34)

  4. Development of the MVP-s (csatari, 15:21:54)
    1. To track the MVP works we would need ot have a way to track the activities related to MVP works. (csatari, 15:22:51)
    2. ACTION: ildikov To ask the projects on openstack-dev about their opinion about how to track the MVP related activities. (csatari, 15:23:22)

  5. CFP (csatari, 15:24:33)
    1. Deadlines are for both OIS and ONS are close (csatari, 15:25:00)
    2. There are two panels proposed for both of these. (csatari, 15:25:11)
    3. Maybe James will talk about the MVP01-s. (csatari, 15:25:33)

  6. Keystone (csatari, 15:26:59)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. ildikov To ask the projects on openstack-dev about their opinion about how to track the MVP related activities.


Action items, by person

  1. openstack
    1. ildikov To ask the projects on openstack-dev about their opinion about how to track the MVP related activities.


People present (lines said)

  1. csatari (23)
  2. openstack (3)
  3. lbragstad (2)


Generated by MeetBot 0.1.4.