#edge-computing-group: weekly_edge_computing_group_call

Meeting started by csatari at 15:04:15 UTC (full logs).

Meeting summary

  1. Roll Call (csatari, 15:04:22)
    1. Gergely Csatari (csatari, 15:04:40)

  2. ETSI MEC presentation (csatari, 15:05:11)
    1. We will get the slides after the presentation. (csatari, 15:05:22)
    2. MEC = Multiaccess Edge Computing (csatari, 15:07:34)
    3. API-s are published as OpenAPI-s in https://forge.etsi.org/ (csatari, 15:08:22)
    4. Mark Beierl (mbeierl, 15:41:17)

  3. Action items (csatari, 15:41:34)
    1. ACTION: vsatari to create pr-s for the edge glossary and share them with the group. (csatari, 15:41:53)

  4. Keystone federation testing (csatari, 15:42:06)
    1. What do we get form testing Keystone Sp with Shibboleth IdP compared to testing with Keystone Idp? (csatari, 15:44:41)
    2. K2K testing covers the same activity as testing with Shibboleth IdP (csatari, 15:46:19)
    3. Lets focus on the K2K patch: https://review.openstack.org/#/c/484121/ (csatari, 15:48:31)
    4. ildikov and cmurphy will figure out in the Keystone meeting what is the status with the K2K patch. (csatari, 15:49:24)
    5. Keystone x509 issues: (csatari, 15:52:19)
    6. https://bugs.launchpad.net/keystone?field.searchtext=X509&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package= (csatari, 15:52:19)

  5. Glance (csatari, 15:52:26)
    1. StarlingX synch famework is under rework to support full API based synchronisation. (csatari, 15:54:05)

  6. Use cases (csatari, 15:56:25)
    1. StarlingX community needs use cases (csatari, 15:56:39)
    2. We will start the Use Cases calls. (csatari, 15:56:56)
    3. Every two weeks starting from 25 of February. (csatari, 15:57:31)

  7. ONS (csatari, 15:58:23)
    1. Schedule will be online this week. They will notify speakers today. (csatari, 15:58:45)
    2. There is an unconference track with a wikipage for topics. (csatari, 15:59:02)
    3. https://wiki.lfnetworking.org/display/LN/Open+Networking+Summit+North+America+2019+-+Un-conference+Topic+Proposals (csatari, 15:59:20)

  8. OIS (csatari, 15:59:26)
    1. Evaluation is ongoing. Decisions are announced next week. (csatari, 15:59:50)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. vsatari to create pr-s for the edge glossary and share them with the group.


People present (lines said)

  1. csatari (29)
  2. openstack (3)
  3. mbeierl (2)


Generated by MeetBot 0.1.4.