#openstack-meeting-alt: Weekly Poppy Meeting

Meeting started by amitgandhinz at 19:00:03 UTC (full logs).

Meeting summary

  1. RollCall (amitgandhinz, 19:00:19)
  2. Review Last Weeks Items (amitgandhinz, 19:04:25)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-10-02-19.00.html (amitgandhinz, 19:04:30)

  3. Blueprint Updates (amitgandhinz, 19:06:18)
    1. https://blueprints.launchpad.net/poppy (amitgandhinz, 19:06:27)

  4. Make X-Project-ID Header mandatory (amitgandhinz, 19:16:14)
    1. agenda here: https://wiki.openstack.org/wiki/Meetings/Poppy (amitgandhinz, 19:16:35)
    2. AGREED: make x-project-id header mandatory (amitgandhinz, 19:21:17)

  5. handling of next/prev links in list results (amitgandhinz, 19:22:13)
    1. ACTION:  obulpathi to finalize on the format of the next_url for listing services (obulpathi, 19:25:23)

  6. Openstack Summit Paris Agenda (amitgandhinz, 19:37:54)
    1. http://kilodesignsummit.sched.org (amitgandhinz, 19:38:38)
    2. ACTION: megan_w to gauge vendor participation in Paris (amitgandhinz, 19:41:53)
    3. IDEA: try to see what the interest is for this type of project in openstack (amitgandhinz, 19:44:36)
    4. IDEA: challenges —> we should also look at why similar efforts have failed in the past (amitgandhinz, 19:44:45)
    5. IDEA: talk about the challenges (amitgandhinz, 19:44:55)
    6. IDEA: talk about what we have done so far (amitgandhinz, 19:45:02)
    7. IDEA: talk about vendor involvement (amitgandhinz, 19:45:08)
    8. IDEA: do a 10 minute overview of the Poppy project (amitgandhinz, 19:45:19)
    9. IDEA: what does the Kilo release look like (amitgandhinz, 19:45:33)
    10. IDEA: how poppy can benefit openstack (amitgandhinz, 19:51:45)

  7. open discussion (amitgandhinz, 19:52:51)


Meeting ended at 19:59:50 UTC (full logs).

Action items

  1.  obulpathi to finalize on the format of the next_url for listing services
  2. megan_w to gauge vendor participation in Paris


Action items, by person

  1. obulpathi
    1.  obulpathi to finalize on the format of the next_url for listing services


People present (lines said)

  1. amitgandhinz (156)
  2. obulpathi (80)
  3. malini (33)
  4. tonytan4ever (33)
  5. megan_w_ (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.