#openstack-meeting-alt: Weekly Poppy Meeting

Meeting started by obulpathi at 21:01:40 UTC (full logs).

Meeting summary

  1. RollCall (obulpathi, 21:01:54)
  2. Review Last Weeks Items (obulpathi, 21:03:50)
    1. http://eavesdrop.openstack.org/meetings/poppy_weekly_meeting/2014/poppy_weekly_meeting.2014-10-23-19.00.html (obulpathi, 21:03:59)
    2. http://eavesdrop.openstack.org/meetings/weekly_poppy_meeting/2014/weekly_poppy_meeting.2014-10-30-18.59.html (malini, 21:05:41)

  3. megan_w_ to start investigation SNI and Keyless SSL (obulpathi, 21:06:33)
    1. ACTION: megan_w_ to continue investigation on SNI and Keyless SSL (obulpathi, 21:09:26)

  4. Blueprint Updates (obulpathi, 21:11:03)
    1. https://blueprints.launchpad.net/poppy (obulpathi, 21:11:12)

  5. cloud-dns-driver (obulpathi, 21:11:35)
  6. caching-rules (obulpathi, 21:14:37)
  7. add-docstrings (obulpathi, 21:16:20)
    1. https://review.openstack.org/#/c/131035/ (malini, 21:17:33)
    2. AGREED: we should add docstrings to our code and docstrings should be part of review criteria from now on (obulpathi, 21:19:11)
    3. ACTION: malini to take care of posting review guidelines (obulpathi, 21:20:29)
    4. ACTION: purge-content (obulpathi, 21:20:46)
    5. https://review.openstack.org/#/c/129674/ (obulpathi, 21:21:04)
    6. https://review.openstack.org/#/c/129674/ (obulpathi, 21:21:10)
    7. ACTION: dns-driver (obulpathi, 21:22:21)
    8. ACTION: patch-service (obulpathi, 21:23:36)
    9. : Refer to the bps in ur patch commit messages (malini, 21:23:50)
    10. https://review.openstack.org/#/c/128682/ (obulpathi, 21:24:04)
    11. https://blueprints.launchpad.net/poppy/+spec/patch-service (obulpathi, 21:24:18)
    12. ACTION: set-restrictions (obulpathi, 21:25:28)
    13. https://blueprints.launchpad.net/poppy/+spec/set-restrictions (obulpathi, 21:25:37)
    14. https://review.openstack.org/#/c/131252/ (obulpathi, 21:25:54)
    15. ACTION: akamai-driver (obulpathi, 21:26:37)
    16. https://blueprints.launchpad.net/poppy/+spec/akamai-driver (obulpathi, 21:26:45)
    17. https://review.openstack.org/#/c/133103/ (obulpathi, 21:27:16)
    18. ACTION: home-doc (obulpathi, 21:28:27)
    19. https://wiki.openstack.org/wiki/Gerrit_Workflow#Committing_Changes (malini, 21:32:45)
    20. blueprint status can be updated using commit message https://wiki.openstack.org/wiki/Gerrit_Workflow#Committing_Changes (obulpathi, 21:33:55)

  8. Bugs Update (obulpathi, 21:34:56)
    1. https://bugs.launchpad.net/poppy (obulpathi, 21:35:03)
    2. https://bugs.launchpad.net/poppy/+bug/1389766 (obulpathi, 21:42:45)
    3. https://bugs.launchpad.net/poppy/+bug/1389790 (obulpathi, 21:42:56)
    4. ACTION: malini to update guidelines regarding running api tests (obulpathi, 21:43:19)
    5. https://review.openstack.org/#/c/132889/ (obulpathi, 21:43:49)

  9. New Items (obulpathi, 21:45:41)
  10. Open Discussion (obulpathi, 21:47:53)
  11. running poppy using fig (obulpathi, 21:48:35)


Meeting ended at 21:51:37 UTC (full logs).

Action items

  1. megan_w_ to continue investigation on SNI and Keyless SSL
  2. malini to take care of posting review guidelines
  3. purge-content
  4. dns-driver
  5. patch-service
  6. set-restrictions
  7. akamai-driver
  8. home-doc
  9. malini to update guidelines regarding running api tests


Action items, by person

  1. malini
    1. malini to take care of posting review guidelines
    2. malini to update guidelines regarding running api tests
  2. megan_w_
    1. megan_w_ to continue investigation on SNI and Keyless SSL
  3. UNASSIGNED
    1. purge-content
    2. dns-driver
    3. patch-service
    4. set-restrictions
    5. akamai-driver
    6. home-doc


People present (lines said)

  1. obulpathi (166)
  2. malini (53)
  3. miqui (38)
  4. tonytan4ever (14)
  5. megan_w_ (7)
  6. openstack (3)
  7. uvirtbot (2)
  8. catherin_ (2)
  9. ametts (1)


Generated by MeetBot 0.1.4.