#openstack-women: women_of_openstack

Meeting started by spotz at 20:08:38 UTC (full logs).

Meeting summary

  1. rollcall (spotz, 20:08:44)
    1. https://etherpad.openstack.org/p/WOS_Agenda_Tracker (spotz, 20:09:11)

  2. Initiatives (spotz, 20:11:11)
    1. https://wiki.openstack.org/wiki/Women_of_OpenStack (spotz, 20:11:24)
    2. ACTION: diablo_rojo and annabellaB to redo wiki page:) (spotz, 20:39:13)

  3. Mentoring Update (spotz, 20:40:12)
    1. https://www.irccloud.com/pastebin/PzGkorY0 (Angeh, 20:48:52)

  4. PTG (spotz, 20:49:43)
    1. https://www.irccloud.com/pastebin/uZElzqLB (Angeh, 20:49:49)
    2. https://etherpad.openstack.org/p/DUB_WOO_HH (spotz, 20:50:13)

  5. Early Summit discussions (spotz, 20:56:48)
  6. Open Discussioon (spotz, 20:59:47)


Meeting ended at 21:01:52 UTC (full logs).

Action items

  1. diablo_rojo and annabellaB to redo wiki page:)


People present (lines said)

  1. spotz (60)
  2. SWDevAngel__ (29)
  3. diablo_rojo_phon (23)
  4. Angeh (17)
  5. ekhugen_alt_ (16)
  6. ShillaSaebi (8)
  7. openstack (3)
  8. PagliaccisCloud (1)


Generated by MeetBot 0.1.4.