#openstack-women: women_of_openstack

Meeting started by diablo_rojo at 20:00:21 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/WOS_Agenda_Tracker Agenda! (diablo_rojo, 20:08:16)

  1. Get Rid of WoO Mentoring Meeting (diablo_rojo, 20:09:06)
  2. Speed Mentoring! (diablo_rojo, 20:18:16)
  3. Forum Proposals & Summit Talks (diablo_rojo, 20:34:34)
    1. ACTION: spotz will make a master planning etherpad for the Vancouver summit and send it to the woo list (diablo_rojo, 20:47:01)

  4. Open Discussion (diablo_rojo, 20:47:15)
    1. https://etherpad.openstack.org/p/woo_vancouver_planning (spotz, 20:48:38)
    2. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/21510/openstack-mentoring-inspiring-the-next-generation (diablo_rojo, 20:51:09)
    3. http://superuser.openstack.org/articles/irc-mishaps/ (diablo_rojo, 20:59:53)


Meeting ended at 21:00:42 UTC (full logs).

Action items

  1. spotz will make a master planning etherpad for the Vancouver summit and send it to the woo list


Action items, by person

  1. spotz
    1. spotz will make a master planning etherpad for the Vancouver summit and send it to the woo list


People present (lines said)

  1. diablo_rojo (121)
  2. spotz (44)
  3. NicoleH (43)
  4. oikiki (16)
  5. vkmc (5)
  6. annabelleB (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.