#openstack-women: women_of_openstack

Meeting started by spotz at 20:00:10 UTC (full logs).

Meeting summary

  1. ROll Call (spotz, 20:00:17)
    1. Agenda https://etherpad.openstack.org/p/WOS_Agenda_Tracker (spotz, 20:00:47)

  2. Get rid of WoO Mentoring Meeting (spotz, 20:08:39)
  3. Forum Proposals (spotz, 20:13:30)
    1. https://etherpad.openstack.org/p/woo_vancouver_planning (spotz, 20:13:38)
    2. ACTION: spotz email Shilla and Lisa-Marie with Rocky about this idea (spotz, 20:22:39)
    3. https://www.openstack.org/summit/vancouver-2018/summit-schedule/events/20875/rinse-lather-and-repeat-a-practical-guide-to-being-a-mentee (ellopunk_, 20:24:32)

  4. Speed Mentoring (spotz, 20:27:02)
  5. Working Lunch (thank you Red Hat) (spotz, 20:36:03)
  6. Summit planning (spotz, 20:54:40)


Meeting ended at 21:00:28 UTC (full logs).

Action items

  1. spotz email Shilla and Lisa-Marie with Rocky about this idea


Action items, by person

  1. spotz
    1. spotz email Shilla and Lisa-Marie with Rocky about this idea


People present (lines said)

  1. spotz (73)
  2. rockyg (22)
  3. erindisney (12)
  4. ellopunk_ (9)
  5. openstack (3)
  6. annabelleB (1)


Generated by MeetBot 0.1.4.