#openstack-women: women_of_openstack

Meeting started by spotz at 20:01:05 UTC (full logs).

Meeting summary

  1. roll call (spotz, 20:01:10)
  2. PTG (spotz, 20:05:11)
  3. summit feedback -WoO mission (spotz, 20:12:58)
    1. ACTION: spotz follow up on status of lunch and whether it'll be WoO in Berlin or Diversity (spotz, 20:24:36)
    2. https://etherpad.openstack.org/p/Woo_van_mission (spotz, 20:38:19)

  4. open discussion (spotz, 20:42:26)


Meeting ended at 20:51:19 UTC (full logs).

Action items

  1. spotz follow up on status of lunch and whether it'll be WoO in Berlin or Diversity


Action items, by person

  1. spotz
    1. spotz follow up on status of lunch and whether it'll be WoO in Berlin or Diversity


People present (lines said)

  1. spotz (67)
  2. diablo_rojo (38)
  3. aprice (9)
  4. ell_o_punk_log (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.