#openstack-meeting: XenAPI
Meeting started by johnthetubaguy at 17:08:42 UTC
(full logs).
Meeting summary
-
- http://wiki.openstack.org/Meetings/XenAPI
(johnthetubaguy,
17:11:55)
- Actions from last meeting (johnthetubaguy, 17:12:25)
- http://wiki.openstack.org/XenServer/PostInstall
(johnthetubaguy,
17:14:49)
- blueprints (johnthetubaguy, 17:17:16)
- https://blueprints.launchpad.net/cinder/+spec/xenapinfs-glance-integration
(matelakat,
17:18:37)
- docs (johnthetubaguy, 17:20:24)
- ACTION: advertise to
get more help for XenAPI docs (johnthetubaguy,
17:22:52)
- QA (johnthetubaguy, 17:22:59)
- AOB (johnthetubaguy, 17:24:42)
- Open Discussion (johnthetubaguy, 17:24:50)
- ttps://github.com/openstack/cinder/blob/master/cinder/volume/drivers/xenapi/lib.py
(matelakat,
17:30:11)
- https://github.com/openstack/cinder/blob/master/cinder/volume/drivers/xenapi/lib.py
(matelakat,
17:30:16)
- http://wiki.openstack.org/Oslo
(johnthetubaguy,
17:33:41)
Meeting ended at 17:35:21 UTC
(full logs).
Action items
- advertise to get more help for XenAPI docs
People present (lines said)
- johnthetubaguy (73)
- matelakat (20)
- rainya (5)
- ameade_ (5)
- openstack (3)
Generated by MeetBot 0.1.4.