#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 17:03:21 UTC (full logs).

Meeting summary

  1. blueprints (johnthetubaguy, 17:03:34)
    1. https://etherpad.openstack.org/HavanaXenAPIRoadmap (johnthetubaguy, 17:06:05)
    2. https://blueprints.launchpad.net/nova/+spec/xenapi-volume-drivers (matelakat, 17:07:26)

  2. Docs (johnthetubaguy, 17:12:21)
    1. ACTION: johnthetubaguy to look at CentOS install docs (johnthetubaguy, 17:15:31)

  3. QA and Bugs (johnthetubaguy, 17:17:49)
    1. ACTION: johnthetubaguy needs to ask Rackspace QA about external facing tests (johnthetubaguy, 17:18:35)
    2. ACTION: johnthetubaguy needs to check with armandomi to see about live-migration with block (johnthetubaguy, 17:22:07)

  4. Open Discussion (johnthetubaguy, 17:23:31)
    1. https://bugs.launchpad.net/nova/+bug/1118491 (matelakat, 17:25:30)
    2. https://bugs.launchpad.net/cinder/+bug/1131291 (matelakat, 17:28:16)


Meeting ended at 17:31:15 UTC (full logs).

Action items

  1. johnthetubaguy to look at CentOS install docs
  2. johnthetubaguy needs to ask Rackspace QA about external facing tests
  3. johnthetubaguy needs to check with armandomi to see about live-migration with block


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to look at CentOS install docs
    2. johnthetubaguy needs to ask Rackspace QA about external facing tests
    3. johnthetubaguy needs to check with armandomi to see about live-migration with block


People present (lines said)

  1. johnthetubaguy (74)
  2. matelakat (42)
  3. openstack (3)
  4. uvirtbot (2)


Generated by MeetBot 0.1.4.