#openstack-meeting: XenAPI

Meeting started by BobBall at 16:00:44 UTC (full logs).

Meeting summary

  1. Actions (BobBall, 16:01:05)
    1. ACTION: matelakat to document ISO boot (BobBall, 16:03:10)
    2. This week's agenda is https://wiki.openstack.org/w/index.php?title=Meetings/XenAPI&oldid=19983 (BobBall, 16:05:21)

  2. blueprints (BobBall, 16:05:40)
  3. docs (BobBall, 16:06:07)
    1. https://review.openstack.org/#/c/26079/ documents /boot/guest (BobBall, 16:06:33)
    2. https://review.openstack.org/#/c/26086/ documents dom0 modifications in the install manual (BobBall, 16:06:51)

  4. Bugs / QA (BobBall, 16:08:13)
  5. Open discussion (BobBall, 16:12:52)
    1. http://paste.openstack.org/show/35276/ (BobBall, 16:13:21)


Meeting ended at 16:15:16 UTC (full logs).

Action items

  1. matelakat to document ISO boot


Action items, by person

  1. matelakat
    1. matelakat to document ISO boot


People present (lines said)

  1. BobBall (49)
  2. matelakat (19)
  3. openstack (3)


Generated by MeetBot 0.1.4.