#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:00:07 UTC (full logs).

Meeting summary

  1. Actions from last meeting (johnthetubaguy, 15:03:03)
    1. ACTION: matelakat to document bug finder in XenAPI team wiki (johnthetubaguy, 15:04:01)
    2. smokestack making progress, hosts ready, now to work on fixing up puppet scrips (johnthetubaguy, 15:04:43)

  2. blueprints (johnthetubaguy, 15:12:56)
    1. https://github.com/jamesbulpin/xcp-xen-4.1.pq/blob/master/log-guest-consoles.patch ? (BobBall, 15:16:17)

  3. OpenDiscussion (johnthetubaguy, 15:25:11)
    1. https://github.com/citrix-openstack/qa/blob/master/xenserver-quantum-devstack.sh (matelakat, 15:26:05)
    2. https://github.com/citrix-openstack/quantum/commit/b267632284ebb5f3f66137e85881d976f5d145c7 (matelakat, 15:27:41)


Meeting ended at 15:45:26 UTC (full logs).

Action items

  1. matelakat to document bug finder in XenAPI team wiki


Action items, by person

  1. matelakat
    1. matelakat to document bug finder in XenAPI team wiki


People present (lines said)

  1. johnthetubaguy (129)
  2. matelakat (83)
  3. BobBall (67)
  4. openstack (3)
  5. uvirtbot` (1)


Generated by MeetBot 0.1.4.