#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:02:14 UTC (full logs).

Meeting summary

  1. Actions from last week (johnthetubaguy, 15:04:40)
    1. ACTION: matelakat to document bug finder in XenAPI team wiki (johnthetubaguy, 15:07:17)
    2. ACTION: Bugs and QA (johnthetubaguy, 15:09:01)
    3. openstack xenapi driver uses PV tools to set the host name when using the agent, but XS 6.1 seems to have pulled this feature (johnthetubaguy, 15:10:22)
    4. matelakat working to get smokestack back up and running (johnthetubaguy, 15:11:15)

  2. Open Discussion (johnthetubaguy, 15:15:43)
    1. while openstack network support for XenAPI L2 is going well, but L3 patch may not be needed (johnthetubaguy, 15:21:07)


Meeting ended at 15:31:13 UTC (full logs).

Action items

  1. matelakat to document bug finder in XenAPI team wiki
  2. Bugs and QA


Action items, by person

  1. matelakat
    1. matelakat to document bug finder in XenAPI team wiki


People present (lines said)

  1. johnthetubaguy (68)
  2. BobBall (52)
  3. matelakat (35)
  4. openstack (3)


Generated by MeetBot 0.1.4.