#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:02:01 UTC (full logs).

Meeting summary

    1. ACTION: BobBall to update blueprint around Citrix efforts (johnthetubaguy, 15:21:31)
    2. https://github.com/openstack/nova/blob/master/nova/virt/xenapi/vm_utils.py#L1457 (matel, 15:32:30)


Meeting ended at 15:35:36 UTC (full logs).

Action items

  1. BobBall to update blueprint around Citrix efforts


Action items, by person

  1. BobBall
    1. BobBall to update blueprint around Citrix efforts


People present (lines said)

  1. johnthetubaguy (62)
  2. matel (37)
  3. BobBall (14)
  4. openstack (3)
  5. euanh_ (1)


Generated by MeetBot 0.1.4.