#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:00:32 UTC (full logs).

Meeting summary

  1. Blueprints (johnthetubaguy, 15:02:22)
  2. QA (johnthetubaguy, 15:17:53)
    1. https://github.com/citrix-openstack/xenapi-os-testing/issues/26 (matel, 15:20:10)
    2. https://wiki.openstack.org/wiki/XenServer/GateIntegration (matel, 15:22:08)
    3. ACTION: johnthetubaguy to review https://wiki.openstack.org/wiki/XenServer/GateIntegration (johnthetubaguy, 15:24:47)
    4. https://bugs.launchpad.net/nova/+bug/1274088 (BobBall, 15:32:30)
    5. https://review.openstack.org/#/c/58754/13 is the first in the series not yet merged (BobBall, 15:37:07)

  3. Open Discussion (johnthetubaguy, 15:38:37)


Meeting ended at 15:40:43 UTC (full logs).

Action items

  1. johnthetubaguy to review https://wiki.openstack.org/wiki/XenServer/GateIntegration


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to review https://wiki.openstack.org/wiki/XenServer/GateIntegration
  2. openstack
    1. johnthetubaguy to review https://wiki.openstack.org/wiki/XenServer/GateIntegration


People present (lines said)

  1. BobBall (91)
  2. johnthetubaguy (68)
  3. matel (40)
  4. thouveng (19)
  5. openstack (3)


Generated by MeetBot 0.1.4.