#openstack-meeting: XenAPI

Meeting started by johnthetubaguy at 15:07:16 UTC (full logs).

Meeting summary

  1. Blueprints (johnthetubaguy, 15:08:33)
  2. QA (johnthetubaguy, 15:10:15)
  3. CI (johnthetubaguy, 15:10:24)
    1. http://ca.downloads.xensource.com/OpenStack/xenserver-ci/recent_finished.txt (BobBall, 15:10:41)
    2. http://ca.downloads.xensource.com/OpenStack/xenserver-ci/current_queue.txt (BobBall, 15:10:46)
    3. https://github.com/citrix-openstack/xenapi-os-testing/blob/master/tempest_exclusion_list (BobBall, 15:21:45)

  4. Bugs (johnthetubaguy, 15:24:40)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=xenserver (johnthetubaguy, 15:27:07)
    2. https://bugs.launchpad.net/nova/+bug/1024944 (johnthetubaguy, 15:29:40)
    3. https://bugs.launchpad.net/nova/+bug/1026552 too (BobBall, 15:30:30)

  5. Open Discussion (johnthetubaguy, 15:34:47)
    1. https://bugs.launchpad.net/nova/+bug/1215383 should be low / wishlist ? (BobBall, 15:35:59)
    2. ACTION: please check your UTC watches next week (johnthetubaguy, 15:36:01)


Meeting ended at 15:40:16 UTC (full logs).

Action items

  1. please check your UTC watches next week


People present (lines said)

  1. johnthetubaguy (76)
  2. BobBall (54)
  3. matel (7)
  4. leifz (3)
  5. openstack (3)


Generated by MeetBot 0.1.4.