#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 15:00:11)
  2. Review Items from last week (flaper87, 15:01:01)
    1. https://wiki.openstack.org/wiki/Meetings/Zaqar#Agenda (flaper87, 15:01:07)
    2. http://eavesdrop.openstack.org/meetings/zaqar/2014/zaqar.2014-09-01-21.00.html (flaper87, 15:01:18)
    3. kgriffs is working on re-running benchmarks on redis. Hopefully ready before the TC meeting tomorrow (flaper87, 15:02:39)
    4. ACTION: vkmc To document where API checks should go (API or Storage layer) (flaper87, 15:06:01)

  3. Early adoption of dox (flaper87) (flaper87, 15:06:18)
    1. https://github.com/stackforge/dox (flaper87, 15:06:45)
    2. https://review.openstack.org/#/c/119740/ (flaper87, 15:06:52)

  4. Goals for the next couple of weeks (flaper87) (flaper87, 15:10:45)
    1. ACTION: flaper87 to start adding v1.1 to the client (flaper87, 15:12:31)

  5. Final graduation meeting tomorrow (flaper87) (flaper87, 15:16:36)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg33997.html (vkmc, 15:18:47)
    2. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg33997.html (flaper87, 15:18:58)

  6. Open Discussion (flaper87, 15:37:58)


Meeting ended at 15:43:58 UTC (full logs).

Action items

  1. vkmc To document where API checks should go (API or Storage layer)
  2. flaper87 to start adding v1.1 to the client


Action items, by person

  1. flaper87
    1. flaper87 to start adding v1.1 to the client
  2. vkmc
    1. vkmc To document where API checks should go (API or Storage layer)


People present (lines said)

  1. flaper87 (179)
  2. vkmc (53)
  3. kgriffs (42)
  4. cpallares (9)
  5. openstack (5)


Generated by MeetBot 0.1.4.