#openstack-meeting-3: Zaqar

Meeting started by flaper87 at 15:01:49 UTC (full logs).

Meeting summary

  1. Roll Call (flaper87, 15:02:03)
  2. Agenda (flaper87, 15:02:47)
    1. https://wiki.openstack.org/wiki/Meetings/Zaqar#Agenda (flaper87, 15:02:49)

  3. Review Items from last week (flaper87, 15:03:41)
    1. http://eavesdrop.openstack.org/meetings/zaqar/2015/zaqar.2015-08-17-21.01.html (flaper87, 15:03:45)
    2. ACTION: flwang to chase down notmyname and the person behind zaqar+swift middleware (flaper87, 15:06:41)
    3. ACTION: vkmc to sync with folks from horizon about a possible joint session for zaqar+horizon (flaper87, 15:08:52)
    4. ACTION: flaper87 to write docs for pre-signed urls (flaper87, 15:09:51)

  4. Pending important reviews (flaper87, 15:10:50)
    1. https://review.openstack.org/#/c/215638/ (flaper87, 15:11:13)
    2. https://review.openstack.org/#/c/213744/ (ws auth) (flaper87, 15:12:26)
    3. https://review.openstack.org/#/c/204225/ (jasondotstar, 15:12:51)
    4. https://review.openstack.org/#/c/204225/ (puppet review) (ryansb, 15:12:56)
    5. https://review.openstack.org/#/c/202374/ (email notification) (flaper87, 15:13:27)
    6. https://review.openstack.org/#/c/212828/ (move get|inc_counter methods) (flaper87, 15:14:13)
    7. https://review.openstack.org/#/c/195010/ (ws claims) (flaper87, 15:14:55)
    8. https://review.openstack.org/#/c/199824/ (make unreliable False by default) (flaper87, 15:15:16)

  5. OpenStack Summit Revisited (Tokyo) (flaper87, 15:18:53)
  6. Pre-Open Discussion (flaper87, 15:21:48)
  7. PTL elections (flaper87, 15:24:16)
  8. Cross-Project Liaison (flaper87, 15:25:40)
  9. Open Discussion (flaper87, 15:32:54)
    1. https://review.openstack.org/#/admin/groups/104,members (flaper87, 15:33:50)


Meeting ended at 15:36:01 UTC (full logs).

Action items

  1. flwang to chase down notmyname and the person behind zaqar+swift middleware
  2. vkmc to sync with folks from horizon about a possible joint session for zaqar+horizon
  3. flaper87 to write docs for pre-signed urls


Action items, by person

  1. flaper87
    1. flaper87 to write docs for pre-signed urls
  2. flwang
    1. flwang to chase down notmyname and the person behind zaqar+swift middleware
  3. vkmc
    1. vkmc to sync with folks from horizon about a possible joint session for zaqar+horizon


People present (lines said)

  1. flaper87 (149)
  2. flwang (25)
  3. ryansb (22)
  4. jasondotstar (18)
  5. therve (11)
  6. vkmc (7)
  7. openstack (4)
  8. dclain_ (1)


Generated by MeetBot 0.1.4.