#openstack-meeting-3: zaqar

Meeting started by vkmc at 15:08:38 UTC (full logs).

Meeting summary

  1. roll-call (vkmc, 15:08:50)
    1. https://launchpad.net/zaqar/+milestone/mitaka-2 (vkmc, 15:10:38)
    2. ACTION: vkmc triage bugs/features for Mitaka-2 (vkmc, 15:11:05)

  2. mitaka-2 (vkmc, 15:11:24)
    1. ACTION: check bugs both server-side and client-side for m-2 (vkmc, 15:14:52)
    2. https://bugs.launchpad.net/zaqar/+bug/1533668 check out this bug for example (Eva-i, 15:15:55)

  3. zaqar-ui (vkmc, 15:20:21)
    1. https://review.openstack.org/#/c/255213/ (vkmc, 15:21:45)
    2. https://review.openstack.org/#/c/258474/3 (vkmc, 15:22:09)

  4. binary support for the websocket transport (vkmc, 15:28:34)
  5. open discussion (vkmc, 15:51:11)


Meeting ended at 16:01:43 UTC (full logs).

Action items

  1. vkmc triage bugs/features for Mitaka-2
  2. check bugs both server-side and client-side for m-2


Action items, by person

  1. vkmc
    1. vkmc triage bugs/features for Mitaka-2


People present (lines said)

  1. vkmc (61)
  2. Eva-i (25)
  3. ryansb (9)
  4. therve (8)
  5. openstack (4)


Generated by MeetBot 0.1.4.