#openstack-meeting: zun

Meeting started by hongbin at 03:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2016-11-08_0300_UTC Today's agenda (hongbin, 03:01:22)

  1. Roll Call (hongbin, 03:01:27)
  2. Announcements (hongbin, 03:02:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107010.html (hongbin, 03:02:22)

  3. Review Action Items (hongbin, 03:03:50)
    1. https://blueprints.launchpad.net/zun/+spec/support-secure-container (hongbin, 03:04:06)
    2. https://blueprints.launchpad.net/zun/+spec/k8s-integration (hongbin, 03:06:37)
    3. ACTION: hongbin add k8s bp to weekly meeting agenda (hongbin, 03:11:09)

  4. Support interactive mode (kevinz) (hongbin, 03:11:22)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:11:28)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:11:33)
    3. https://github.com/d11wtq/dockerpty (hongbin, 03:15:52)

  5. Container image store (mkrai) (hongbin, 03:32:30)
    1. https://blueprints.launchpad.net/zun/+spec/glance-integration The BP (hongbin, 03:32:35)

  6. Container network (hongbin) (hongbin, 03:37:37)
    1. https://blueprints.launchpad.net/zun/+spec/neutron-integration The BP (hongbin, 03:37:43)
    2. https://review.openstack.org/#/c/365754/ The proposed spec (merged) (hongbin, 03:37:48)
    3. https://review.openstack.org/#/c/380646/ The patch (hongbin, 03:37:56)
    4. https://review.openstack.org/#/c/396896/ (hongbin, 03:39:03)

  7. Open Discussion (hongbin, 03:46:14)


Meeting ended at 03:59:31 UTC (full logs).

Action items

  1. hongbin add k8s bp to weekly meeting agenda


Action items, by person

  1. hongbin
    1. hongbin add k8s bp to weekly meeting agenda


People present (lines said)

  1. hongbin (105)
  2. mkrai_ (30)
  3. pksingh (28)
  4. kevinz (25)
  5. mkrai (16)
  6. shubhams (10)
  7. eliqiao (10)
  8. sudipto (7)
  9. Wenzhi (3)
  10. Namrata (3)
  11. lakerzhou (3)
  12. openstack (3)
  13. kenji-i (1)
  14. reedip (1)


Generated by MeetBot 0.1.4.