#openstack-meeting: zun

Meeting started by hongbin at 03:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-01-24_0300_UTC Today's agenda (hongbin, 03:00:25)

  1. Roll Call (hongbin, 03:00:29)
  2. Announcements (hongbin, 03:02:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-January/110724.html (hongbin, 03:02:55)

  3. Review Action Items (hongbin, 03:03:31)
  4. Cinder integration (diga) (hongbin, 03:03:37)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:03:41)
    2. https://review.openstack.org/#/c/417747/ The design spec (hongbin, 03:03:46)

  5. Support interactive mode (kevinz) (hongbin, 03:07:38)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:07:45)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:07:50)
    3. https://review.openstack.org/#/c/422525/ https://review.openstack.org/#/c/417681/ (kevinz, 03:09:10)
    4. https://review.openstack.org/#/c/422525/ (hongbin, 03:09:31)
    5. https://review.openstack.org/#/c/417681/ (hongbin, 03:09:36)

  6. How to expose CPU configurations for containers (hongbin, 03:22:00)
    1. ACTION: hongbin create a bp for exposing container cpu resource (hongbin, 03:26:45)

  7. Discuss BPs that are pending approval (hongbin, 03:32:06)
    1. https://blueprints.launchpad.net/zun/+spec/support-port-bindings Support container port mapping (hongbin, 03:32:12)
    2. ACTION: hongbin create a bp to add support for expose container port (hongbin, 03:42:59)
    3. https://blueprints.launchpad.net/zun/+spec/support-zun-top Support top command (hongbin, 03:44:11)
    4. https://review.openstack.org/#/c/423971/ (mkrai, 03:45:54)

  8. Open Discussion (hongbin, 03:49:30)


Meeting ended at 03:55:08 UTC (full logs).

Action items

  1. hongbin create a bp for exposing container cpu resource
  2. hongbin create a bp to add support for expose container port


Action items, by person

  1. hongbin
    1. hongbin create a bp for exposing container cpu resource
    2. hongbin create a bp to add support for expose container port


People present (lines said)

  1. hongbin (107)
  2. pksingh (22)
  3. kevinz (15)
  4. shubhams (13)
  5. mkrai (10)
  6. diga (9)
  7. lakerzhou (7)
  8. Namrata (4)
  9. openstack (3)


Generated by MeetBot 0.1.4.