#openstack-meeting: zun

Meeting started by hongbin at 03:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-02-07_0300_UTC Today's agenda (hongbin, 03:00:12)

  1. Roll Call (hongbin, 03:00:16)
  2. Announcements (hongbin, 03:01:13)
  3. Review Action Items (hongbin, 03:01:22)
    1. https://blueprints.launchpad.net/zun/+spec/expose-host-capabilities (hongbin, 03:01:33)

  4. Cinder integration (diga) (hongbin, 03:03:38)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:03:45)
    2. https://review.openstack.org/#/c/417747/ The design spec (hongbin, 03:03:50)
    3. https://review.openstack.org/#/c/429943/ (hongbin, 03:04:26)

  5. Kuryr integration (hongbin) (hongbin, 03:05:26)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:05:32)
    2. https://review.openstack.org/#/c/425883/ (hongbin, 03:06:08)

  6. Support interactive mode (kevinz) (hongbin, 03:07:23)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:07:29)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:07:33)
    3. https://review.openstack.org/#/c/422525/ (kevinz, 03:08:07)

  7. Introduce host capabilities and cpusets (hongbin, 03:12:15)
    1. https://review.openstack.org/#/c/427007/ The spec (hongbin, 03:12:20)
    2. http://docs.openstack.org/developer/nova/placement.html (hongbin, 03:14:17)

  8. Open Discussion (hongbin, 03:27:57)
    1. https://review.openstack.org/#/c/429259/ zun client plugin too (Namrata, 03:29:44)
    2. https://review.openstack.org/#/c/426210/ (hongbin, 03:29:55)
    3. https://review.openstack.org/#/c/429259/ (hongbin, 03:30:02)
    4. ACTION: eliqiao_ create a bug for polling issue (hongbin, 03:37:18)


Meeting ended at 03:40:06 UTC (full logs).

Action items

  1. eliqiao_ create a bug for polling issue


Action items, by person

  1. eliqiao_
    1. eliqiao_ create a bug for polling issue


People present (lines said)

  1. hongbin (80)
  2. sudipto (19)
  3. diga (18)
  4. eliqiao_ (17)
  5. Namrata (8)
  6. kevinz (7)
  7. lakerzhou (7)
  8. mkrai (5)
  9. openstack (3)
  10. Wenzhi (1)
  11. sudipto_ (1)


Generated by MeetBot 0.1.4.