#openstack-meeting: zun

Meeting started by hongbin at 03:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-02-14_0300_UTC Today's agenda (hongbin, 03:00:13)

  1. Roll Call (hongbin, 03:00:17)
  2. Announcements (hongbin, 03:01:06)
    1. https://www.openstack.org/project-mascots/ (hongbin, 03:01:16)
    2. https://en.wikipedia.org/wiki/Zun (hongbin, 03:03:32)
    3. ACTION: hongbin send a ML to discuss the team mascot (hongbin, 03:05:16)

  3. Review Action Items (hongbin, 03:05:30)
    1. https://bugs.launchpad.net/zun/+bug/1662415 (hongbin, 03:05:41)
    2. https://en.wikipedia.org/wiki/Barrel (Qiming, 03:06:02)

  4. Cinder integration (diga) (hongbin, 03:06:49)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:06:55)
    2. https://review.openstack.org/#/c/417747/ The design spec (hongbin, 03:06:59)

  5. Kuryr integration (hongbin) (hongbin, 03:08:27)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:08:32)
    2. https://review.openstack.org/#/c/425883/ (hongbin, 03:09:02)

  6. Support interactive mode (kevinz) (hongbin, 03:10:50)
    1. https://blueprints.launchpad.net/zun/+spec/support-interactive-mode The BP (hongbin, 03:10:55)
    2. https://review.openstack.org/#/c/396841/ The design spec (hongbin, 03:11:00)

  7. Introduce host capabilities and cpusets (hongbin, 03:19:05)
    1. https://review.openstack.org/#/c/427007/ The spec (hongbin, 03:19:10)

  8. Update image API to support multi-compute scenario (Wenzhi) (hongbin, 03:34:36)
    1. https://review.openstack.org/#/c/432857/ (hongbin, 03:34:42)

  9. Open Discussion (hongbin, 03:39:34)
    1. https://review.openstack.org/#/c/431442/ (mkrai, 03:40:19)


Meeting ended at 03:53:45 UTC (full logs).

Action items

  1. hongbin send a ML to discuss the team mascot


Action items, by person

  1. hongbin
    1. hongbin send a ML to discuss the team mascot


People present (lines said)

  1. hongbin (120)
  2. mkrai (26)
  3. sudipto (20)
  4. eliqiao (12)
  5. kevinz (10)
  6. Namrata (7)
  7. lakerzhou (6)
  8. pksingh (5)
  9. openstack (4)
  10. Qiming (3)
  11. shubhams (2)


Generated by MeetBot 0.1.4.