#openstack-meeting: zun

Meeting started by hongbin at 03:01:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-02-28_0300_UTC Today's agenda (hongbin, 03:01:15)

  1. Roll Call (hongbin, 03:01:19)
  2. Project mascot (hongbin, 03:02:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112516.html (hongbin, 03:02:30)
    2. https://www.google.com/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=0ahUKEwj57ZP257HSAhUN5WMKHSnZD4sQjRwIBw&url=http%3A%2F%2Fwww.30yes.com%2Fcontent%2F99531.html&bvm=bv.148073327,d.cGc&psig=AFQjCNE7qQHCJ5FR6N4PQeJ15GAJkkOIlg&ust=1488337626958245 hongbin (eliqiao, 03:07:37)
    3. http://www.wentaisun.co.uk/culture.php?culture_id=5 hongbin pksingh (eliqiao, 03:10:00)
    4. AGREED: choose dolphins as the zun team mascot (hongbin, 03:15:22)

  3. Cinder integration (diga) (hongbin, 03:15:40)
  4. Kuryr integration (hongbin) (hongbin, 03:16:40)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:16:45)

  5. Introduce host capabilities and cpusets (sudipto) (hongbin, 03:22:20)
    1. https://review.openstack.org/#/c/427007/ The spec (hongbin, 03:22:25)
    2. https://review.openstack.org/#/c/427007/ (hongbin, 03:23:36)
    3. https://review.openstack.org/#/c/436714/ (hongbin, 03:25:59)
    4. https://review.openstack.org/#/c/436572/ (hongbin, 03:26:09)

  6. Discussion of the image API (hongbin, 03:27:38)
    1. https://etherpad.openstack.org/p/zun-image-api the etherpad (hongbin, 03:27:45)

  7. Use 'uuid' instead of 'id' as object ident in data model (Wenzhi) (hongbin, 03:31:51)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112585.html (hongbin, 03:31:57)
    2. ACTION: Wenzhi created a bp for migrate from 'id' to 'uuid' in the sql backend once the etcd backend is finishing migration (hongbin, 03:36:56)

  8. Introduce container composition (hongbin, 03:38:01)
    1. https://review.openstack.org/#/c/437759/ (hongbin, 03:38:53)

  9. Open Discussion (hongbin, 03:53:32)


Meeting ended at 03:57:19 UTC (full logs).

Action items

  1. Wenzhi created a bp for migrate from 'id' to 'uuid' in the sql backend once the etcd backend is finishing migration


Action items, by person

  1. Wenzhi
    1. Wenzhi created a bp for migrate from 'id' to 'uuid' in the sql backend once the etcd backend is finishing migration


People present (lines said)

  1. hongbin (138)
  2. pksingh (20)
  3. Wenzhi (18)
  4. eliqiao (12)
  5. kevinz (8)
  6. Namrata (7)
  7. lakerzhou (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.