#openstack-meeting: zun

Meeting started by hongbin at 03:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-03-28_0300_UTC Today's agenda (hongbin, 03:00:07)

  1. Roll Call (hongbin, 03:00:11)
  2. Cinder integration (diga) (hongbin, 03:02:11)
    1. https://blueprints.launchpad.net/zun/+spec/cinder-zun-integration The BP (hongbin, 03:02:17)
    2. https://review.openstack.org/#/c/429943/ (hongbin, 03:02:22)

  3. Kuryr integration (hongbin) (hongbin, 03:04:15)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:04:20)
    2. https://review.openstack.org/#/c/447732/ (hongbin, 03:04:25)

  4. Introduce host capabilities and cpusets (sudipto) (hongbin, 03:07:42)
    1. https://review.openstack.org/#/c/427007/ The spec (hongbin, 03:07:47)
    2. ACTION: hongbin send an email to sudipta for coordinating the host capability work with Shunli (hongbin, 03:10:54)

  5. Introduce container composition (hongbin, 03:11:34)
    1. https://review.openstack.org/#/c/437759/ (hongbin, 03:11:40)
    2. https://etherpad.openstack.org/p/zun-container-composition (hongbin, 03:11:45)

  6. Open Discussion (hongbin, 03:15:18)


Meeting ended at 03:19:59 UTC (full logs).

Action items

  1. hongbin send an email to sudipta for coordinating the host capability work with Shunli


Action items, by person

  1. hongbin
    1. hongbin send an email to sudipta for coordinating the host capability work with Shunli
  2. Shunli
    1. hongbin send an email to sudipta for coordinating the host capability work with Shunli


People present (lines said)

  1. hongbin (55)
  2. mkrai (17)
  3. Shunli (8)
  4. lakerzhou (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.