#openstack-meeting: zun

Meeting started by hongbin at 03:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-04-11_0300_UTC Today's agenda (hongbin, 03:00:22)

  1. Roll Call (hongbin, 03:00:27)
  2. Announcements (hongbin, 03:02:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/attachments/20170410/32dd3c13/attachment.pdf (hongbin, 03:02:41)

  3. Cinder integration (diga) (hongbin, 03:10:38)
    1. https://review.openstack.org/#/c/429943/ (hongbin, 03:11:49)
    2. ACTION: hongbin help diga to get the cinder integration patch passed the gate (hongbin, 03:13:53)

  4. Kuryr integration (hongbin) (hongbin, 03:15:52)
    1. https://blueprints.launchpad.net/zun/+spec/kuryr-integration The BP (hongbin, 03:15:58)
    2. https://review.openstack.org/#/c/453387/ (hongbin, 03:16:22)
    3. https://etherpad.openstack.org/p/pike-zun-ui (hongbin, 03:21:26)
    4. ACTION: everyone review the zun ui ehterpad: https://etherpad.openstack.org/p/pike-zun-ui (hongbin, 03:21:55)

  5. Introduce container composition (hongbin, 03:22:36)
    1. https://review.openstack.org/#/c/437759/ (hongbin, 03:22:45)

  6. Open Discussion (hongbin, 03:32:19)
    1. ACTION: Shunli created a bp for descriping anti-infinity scheduling use cases (hongbin, 03:40:47)


Meeting ended at 03:52:58 UTC (full logs).

Action items

  1. hongbin help diga to get the cinder integration patch passed the gate
  2. everyone review the zun ui ehterpad: https://etherpad.openstack.org/p/pike-zun-ui
  3. Shunli created a bp for descriping anti-infinity scheduling use cases


Action items, by person

  1. diga
    1. hongbin help diga to get the cinder integration patch passed the gate
  2. hongbin
    1. hongbin help diga to get the cinder integration patch passed the gate
  3. openstack
    1. everyone review the zun ui ehterpad: https://etherpad.openstack.org/p/pike-zun-ui
  4. Shunli
    1. Shunli created a bp for descriping anti-infinity scheduling use cases


People present (lines said)

  1. hongbin (96)
  2. diga (28)
  3. kevinz (18)
  4. Shunli (11)
  5. Namrata (11)
  6. lakerzhou (10)
  7. FengShengqin (4)
  8. shubhams (3)
  9. openstack (3)
  10. shu-mutou (2)


Generated by MeetBot 0.1.4.