#openstack-meeting: zun

Meeting started by hongbin at 03:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-07-11_0300_UTC Today's agenda (hongbin, 03:00:19)

  1. Roll Call (hongbin, 03:00:21)
  2. Announcements (hongbin, 03:01:45)
    1. https://blueprints.launchpad.net/zun/+spec/internal-dns-resolution Neutron DNS Using Container hostname (hongbin, 03:04:04)
    2. https://blueprints.launchpad.net/zun/+spec/multi-node-ci Setup CI for multi-node Zun deployment (hongbin, 03:04:09)
    3. https://blueprints.launchpad.net/zun/+spec/container-actions-api Introduce API to track status of each container actions (hongbin, 03:04:15)

  3. Review Action Items (hongbin, 03:07:06)
    1. https://www.openstack.org/software/project-navigator The logo is there now (hongbin, 03:07:18)
    2. https://launchpad.net/zun The logo is there now. (hongbin, 03:07:29)

  4. Introduce container composition (kevinz) (hongbin, 03:10:03)
    1. https://review.openstack.org/#/c/480456/ (hongbin, 03:11:46)

  5. NFV use cases (hongbin, 03:18:44)
    1. https://etherpad.openstack.org/p/zun-nfv-use-cases (hongbin, 03:19:15)
    2. https://review.openstack.org/#/c/475913/ (hongbin, 03:24:44)
    3. https://github.com/Mellanox/docker-passthrough-plugin (lakerzhou1, 03:27:22)
    4. https://github.com/Mellanox/docker-passthrough-plugin (hongbin, 03:27:30)

  6. Deprecate NovaDocker driver (hongbin, 03:45:05)
    1. AGREED: deprecate nova docker driver (hongbin, 03:50:18)

  7. Open Discussion (hongbin, 03:50:52)


Meeting ended at 03:59:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hongbin (87)
  2. mkrai (28)
  3. lakerzhou1 (26)
  4. Shunli (15)
  5. kevinz (12)
  6. spn_ (11)
  7. diga (5)
  8. kiennt (5)
  9. openstack (3)
  10. Namrata (2)
  11. diga_ (1)
  12. shubhams (1)
  13. FengShengqin (1)


Generated by MeetBot 0.1.4.