#openstack-meeting: zun

Meeting started by hongbin at 03:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Zun#Agenda_for_2017-08-01_0300_UTC Today's agenda (hongbin, 03:00:27)

  1. Roll Call (hongbin, 03:00:31)
  2. Announcements (hongbin, 03:01:48)
    1. https://review.openstack.org/#/c/487979/ (hongbin, 03:02:00)
    2. https://releases.openstack.org/pike/schedule.html (hongbin, 03:03:39)
    3. https://review.openstack.org/#/c/471840/ (hongbin, 03:07:27)
    4. https://review.openstack.org/#/c/472538/ (kiennt, 03:09:33)
    5. https://www.openstack.org/summit/sydney-2017/vote-for-speakers/ (hongbin, 03:11:50)

  3. Review Action Items (hongbin, 03:12:20)
  4. Cinder integration (hongbin, 03:13:57)
  5. Introduce container composition (kevinz) (hongbin, 03:16:07)
  6. NFV use cases (lakerzhou) (hongbin, 03:25:23)
    1. https://review.openstack.org/#/c/484496/ (hongbin, 03:26:44)

  7. Default API version policy (hongbin, 03:33:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-July/120207.html (hongbin, 03:33:25)
    2. https://specs.openstack.org/openstack/ironic-specs/specs/approved/cli-default-api-version.html (hongbin, 03:38:42)
    3. ACTION: hongbin ask nova core about how to deal with api microversion (hongbin, 03:47:28)

  8. Open Discussion (hongbin, 03:51:55)
    1. ACTION: hongbin pose an architecture diagram at the zun wiki page (hongbin, 03:54:06)
    2. https://wiki.openstack.org/wiki/Zun (hongbin, 03:54:22)


Meeting ended at 03:59:53 UTC (full logs).

Action items

  1. hongbin ask nova core about how to deal with api microversion
  2. hongbin pose an architecture diagram at the zun wiki page


Action items, by person

  1. hongbin
    1. hongbin ask nova core about how to deal with api microversion
    2. hongbin pose an architecture diagram at the zun wiki page


People present (lines said)

  1. hongbin (115)
  2. mkrai (28)
  3. spn (15)
  4. Shunli (14)
  5. kevinz (14)
  6. lakerzhou (9)
  7. kiennt (6)
  8. Namrata (3)
  9. openstack (3)
  10. diga (1)
  11. shubhams (1)


Generated by MeetBot 0.1.4.