#openstack-barbican: barbican

Meeting started by dmendiza[m] at 13:02:35 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 13:02:44)
  2. Review Past Meeting Action Items (dmendiza[m], 13:05:01)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-15-13.01.html (dmendiza[m], 13:05:11)
    2. ACTION: dmendiza[m] Check to make sure all of the repos have branched and tagged properly (dmendiza[m], 13:05:48)

  3. Liaison Updates (dmendiza[m], 13:06:06)
  4. Microversions + Secret Consumers (dmendiza[m], 13:09:10)
    1. https://review.opendev.org/c/openstack/barbican/+/828829 (dmendiza[m], 13:09:56)
    2. https://review.opendev.org/c/openstack/barbican/+/832781 (dmendiza[m], 13:10:11)

  5. Secure RBAC (dmendiza[m], 13:16:23)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline (dmendiza[m], 13:17:19)

  6. PTG (dmendiza[m], 13:22:32)
    1. https://etherpad.opendev.org/p/z-ptg-barbican (dmendiza[m], 13:23:06)
    2. no weekly meeting next week (dmendiza[m], 13:24:02)

  7. Bug Review (dmendiza[m], 13:25:27)
    1. https://storyboard.openstack.org/#!/project_group/barbican (dmendiza[m], 13:25:36)
    2. https://storyboard.openstack.org/#!/story/2009949 (dmendiza[m], 13:26:21)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 13:27:36)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 13:28:03)

  8. Open Discussion (dmendiza[m], 13:28:17)


Meeting ended at 13:34:13 UTC (full logs).

Action items

  1. dmendiza[m] Check to make sure all of the repos have branched and tagged properly


People present (lines said)

  1. dmendiza[m] (53)
  2. opendevmeet (3)
  3. d34dh0r53 (2)
  4. tosky (2)
  5. Luzi (1)
  6. xek (1)


Generated by MeetBot 0.1.4.