#openstack-barbican: barbican

Meeting started by xek at 13:04:08 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 13:04:28)
  2. Review Past Meeting Action Items (xek, 13:08:47)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-10-04-13.00.html (xek, 13:09:24)
    2. ACTION: xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG (xek, 13:11:27)

  3. Liaison Updates (xek, 13:11:47)
    1. https://review.opendev.org/c/openstack/releases/+/860559 (ade_lee, 13:13:18)
    2. https://review.opendev.org/c/openstack/releases/+/860559 (xek, 13:14:17)

  4. New meeting time (xek, 13:16:00)
    1. https://review.opendev.org/c/opendev/irc-meetings/+/860929 (xek, 13:16:44)

  5. PTG Planning (xek, 13:18:24)
    1. https://openinfra.dev/ptg/ (xek, 13:18:37)
    2. https://etherpad.opendev.org/p/antelope-ptg-barbican (xek, 13:19:18)

  6. Secret Consumers (xek, 13:20:08)
    1. https://review.opendev.org/c/openstack/castellan/+/859108 (mharley, 13:22:19)

  7. Open Discussion (xek, 13:25:42)


Meeting ended at 13:29:27 UTC (full logs).

Action items

  1. xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG


Action items, by person

  1. xek
    1. xek and dmeniza[m] to reserve time slots for Barbican sessions during PTG


People present (lines said)

  1. xek (35)
  2. ade_lee (14)
  3. mharley (4)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.