#openstack-barbican: barbican

Meeting started by xek at 12:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:22)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:00:54)

  2. Review Past Meeting Action Items (xek, 12:03:58)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-11-15-12.00.html (xek, 12:04:09)
    2. https://review.opendev.org/c/openstack/releases/+/862515 (xek, 12:05:19)
    3. https://review.opendev.org/c/openstack/barbican/+/864226 (xek, 12:06:04)
    4. https://pypi.org/project/cursive/ (xek, 12:06:53)
    5. https://review.opendev.org/c/openstack/devstack/+/864848 (xek, 12:08:02)
    6. ACTION: Look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226 (xek, 12:09:15)

  3. Liaison Updates (xek, 12:14:05)
    1. https://review.opendev.org/q/topic:secret-consumers (xek, 12:19:36)

  4. Open Discussion (xek, 12:20:16)


Meeting ended at 12:22:36 UTC (full logs).

Action items

  1. Look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226


People present (lines said)

  1. xek (41)
  2. tobias-urdin (6)
  3. opendevmeet (3)
  4. Luzi (1)


Generated by MeetBot 0.1.4.