#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:05 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:30)
    1.  https://etherpad.opendev.org/p/cinder-caracal-meetings (rosmaita, 14:00:30)

  2. announcements (rosmaita, 14:02:28)
    1. https://lists.opendev.org/archives/list/service-announce@lists.opendev.org/thread/XT26HFG2FOZL3UHZVLXCCANDZ3TJZM7Q/ (rosmaita, 14:02:53)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/AFQ2NKJFG3J64XE54JQQ22SXS2DWLT4U/ (rosmaita, 14:03:58)
    3. https://docs.google.com/spreadsheets/d/1ehlabuqOnNK4M7xtN1GXvhLoeHn4JBaISih6RuzLLyQ/edit#gid=0 (rosmaita, 14:05:10)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZRRI3A5PJFIHTM6GPUSYMJSTWMTWKYAI/ (rosmaita, 14:08:09)
    5. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/YO5CZDVAJ6QSF734ALWSGNOQDDAIOXKI/ (rosmaita, 14:09:57)
    6. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZYAZG43BLJJVXCYZVPYQX5733BYDVVNL/ (rosmaita, 14:14:42)
    7. https://meetings.opendev.org/#Cinder_Festival_of_XS_Reviews (rosmaita, 14:28:15)

  3. Nova removing VMWare support (rosmaita, 14:29:13)
    1. ACTION: tkajinam to send an email to the ML similar to his glance_store email, but for cinder (rosmaita, 14:38:26)

  4. Cinderlib 2023.2: Cycle trailing release deadline  (rosmaita, 14:40:56)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/RPTPVHSFSK6PXJGRV775EFVZ4Y4DX2SM/ (rosmaita, 14:41:08)

  5. SQLAlechemy 2.0 (rosmaita, 14:44:33)
  6. windows support deprecation (rosmaita, 14:47:22)
  7. review requests (rosmaita, 14:57:56)
  8. open discussion (rosmaita, 14:58:50)


Meeting ended at 15:01:31 UTC (full logs).

Action items

  1. tkajinam to send an email to the ML similar to his glance_store email, but for cinder


Action items, by person

  1. tkajinam
    1. tkajinam to send an email to the ML similar to his glance_store email, but for cinder


People present (lines said)

  1. rosmaita (118)
  2. tkajinam (34)
  3. happystacker (10)
  4. simondodsley (10)
  5. eharney (7)
  6. jbernard (5)
  7. inori (5)
  8. geguileo (5)
  9. opendevmeet (3)
  10. msaravan (1)
  11. keerthivasansuresh (1)
  12. toheeb (1)
  13. Saikumar (1)
  14. akawai_ (1)
  15. gireesh (1)
  16. drencrom (1)


Generated by MeetBot 0.1.4.