#openstack-nova: nova

Meeting started by bauzas at 16:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Nova#Agenda_for_next_meeting (bauzas, 16:01:37)

  1. Bugs (stuck/critical) (bauzas, 16:02:28)
    1. No Critical bug (bauzas, 16:02:34)
    2. https://bugs.launchpad.net/nova/+bugs?search=Search&field.status=New 33 new untriaged bugs (+9 since the last meeting) (bauzas, 16:02:39)
    3. HELP: Nova bug triage help is appreciated https://wiki.openstack.org/wiki/Nova/BugTriage (bauzas, 16:02:43)
    4. https://storyboard.openstack.org/#!/project/openstack/placement 25 open stories (+0 since the last meeting) in Storyboard for Placement (bauzas, 16:04:30)

  2. Gate status (bauzas, 16:06:19)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=gate-failure Nova gate bugs (bauzas, 16:06:25)
    2. https://zuul.openstack.org/builds?project=openstack%2Fplacement&pipeline=periodic-weekly Placement periodic job status (bauzas, 16:06:29)
    3. Please look at the gate failures, file a bug, and add an elastic-recheck signature in the opendev/elastic-recheck repo (example: https://review.opendev.org/#/c/759967) (bauzas, 16:06:36)

  3. Release Planning (bauzas, 16:08:39)
    1. Yoga-2 is due Jan 6th (bauzas, 16:08:46)
    2. https://releases.openstack.org/yoga/schedule.html#y-2 (bauzas, 16:08:53)
    3. https://review.opendev.org/q/project:openstack/nova-specs+is:open (bauzas, 16:11:23)
    4. https://specs.openstack.org/openstack/nova-specs/specs/yoga/approved/ (bauzas, 16:12:57)
    5. https://review.opendev.org/c/openstack/nova/+/821606 may need a spec unless we agree it shoudl be a specless blueprint or its too late to conisider this cycle (sean-k-mooney, 16:13:13)
    6. AGREED: Nova Spec freeze is moved to Jan 13st but after this limit, we won't accept exceptions (bauzas, 16:18:16)

  4. Review priorities (bauzas, 16:18:54)
    1. https://review.opendev.org/q/status:open+(project:openstack/nova+OR+project:openstack/placement+OR+project:openstack/os-traits+OR+project:openstack/os-resource-classes+OR+project:openstack/os-vif+OR+project:openstack/python-novaclient+OR+project:openstack/osc-placement)+label:Review-Priority%252B1 (bauzas, 16:19:02)
    2. https://review.opendev.org/c/openstack/nova/+/816861 bauzas proposing a documentation change for helping contributors to ask for reviews, needs a second +2 (bauzas, 16:24:31)

  5. Stable Branches (bauzas, 16:25:41)
  6. Sub/related team Highlights (bauzas, 16:28:51)
  7. Open discussion (bauzas, 16:29:41)
    1. https://meetings.opendev.org/meetings/nova/2021/nova.2021-12-07-16.00.log.html#l-162 (bauzas, 16:30:59)
    2. ACTION: bauzas to officially remove the libvirt subteam topic from the nova meeting (bauzas, 16:32:16)

  8. Open discussion (bauzas, 16:33:00)
    1. https://www.ikea.com/ie/en/p/vandring-uggla-glove-puppet-50216093/ (sean-k-mooney, 16:43:05)


Meeting ended at 16:43:11 UTC (full logs).

Action items

  1. bauzas to officially remove the libvirt subteam topic from the nova meeting


Action items, by person

  1. bauzas
    1. bauzas to officially remove the libvirt subteam topic from the nova meeting


People present (lines said)

  1. bauzas (115)
  2. sean-k-mooney (21)
  3. ganso (9)
  4. artom (6)
  5. gmann (5)
  6. opendevmeet (3)
  7. lyarwood (3)
  8. Uggla (3)


Generated by MeetBot 0.1.4.