#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 23:20:05 UTC (full logs).

Meeting summary

  1. review from the previous meeting (ianychoi, 23:20:44)
    1. https://meetings.opendev.org/meetings/openstack_i18n_meeting/2024/openstack_i18n_meeting.2024-01-17-13.30.html (ianychoi, 23:21:23)

  2. Weblate migration progress (ianychoi, 23:27:36)
    1. https://wiki.openstack.org/wiki/I18nTeam (ianychoi, 23:28:15)
    2. https://wiki.openstack.org/wiki/I18nTeam/Migration-to-zanata (ianychoi, 23:29:25)
    3. https://usercontent.irccloud-cdn.com/file/OuUiZa2c/image.png (tonyb, 23:36:47)

  3. open discussions (ianychoi, 23:39:56)
    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting (ianychoi, 23:40:17)
    2. ACTION: ianychoi will update I18n meeting information on I18n docs (ianychoi, 23:41:21)
    3. ACTION: ianychoi will calculate I18n stats for Extra AC collection and submit within timeline (ianychoi, 23:45:28)


Meeting ended at 23:48:45 UTC (full logs).

Action items

  1. ianychoi will update I18n meeting information on I18n docs
  2. ianychoi will calculate I18n stats for Extra AC collection and submit within timeline


Action items, by person

  1. ianychoi
    1. ianychoi will update I18n meeting information on I18n docs
    2. ianychoi will calculate I18n stats for Extra AC collection and submit within timeline


People present (lines said)

  1. ianychoi (32)
  2. tonyb (15)
  3. seongsoocho (11)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.