#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 13:33:56 UTC (full logs).

Meeting summary

    1. Meetpad URL: https://meetpad.opendev.org/openstack_i18n_meeting (ianychoi, 13:34:14)

  1. weblate migration (ianychoi, 13:37:21)
    1. https://docs.weblate.org/en/latest/workflows.html#reviews (ianychoi, 13:42:26)
    2. Brian reviewed https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate - thank you (ianychoi, 13:45:09)
    3. https://wiki.openstack.org/w/index.php?title=I18nTeam%2FMigration-to-weblate&type=revision&diff=184422&oldid=184343 (ianychoi, 13:45:15)

  2. governance doc translation (ianychoi, 13:48:43)
    1. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/909308 (ianychoi, 13:50:33)
    2. https://meetings.opendev.org/irclogs/%23opendev/%23opendev.2024-02-26.log.html#t2024-02-26T16:18:26 (ianychoi, 13:50:56)
    3. https://meetings.opendev.org/irclogs/%23opendev/%23opendev.2024-02-27.log.html#t2024-02-27T00:11:31 (ianychoi, 13:51:02)
    4. ACTION: ianychoi will find and share doc guide on structure (e.g., install/cli/admin/...) (ianychoi, 14:09:04)

  3. open reviews (ianychoi, 14:10:59)
  4. open discussion (ianychoi, 14:28:20)
    1. ACTION: seongsoocho and ianychoi will develop detailed plan based on this idea (ianychoi, 14:29:14)
    2. ACTION: ianychoi will share the updated schedule via mailing list (ianychoi, 14:30:00)


Meeting ended at 14:36:45 UTC (full logs).

Action items

  1. ianychoi will find and share doc guide on structure (e.g., install/cli/admin/...)
  2. seongsoocho and ianychoi will develop detailed plan based on this idea
  3. ianychoi will share the updated schedule via mailing list


Action items, by person

  1. ianychoi
    1. ianychoi will find and share doc guide on structure (e.g., install/cli/admin/...)
    2. seongsoocho and ianychoi will develop detailed plan based on this idea
    3. ianychoi will share the updated schedule via mailing list
  2. seongsoocho
    1. seongsoocho and ianychoi will develop detailed plan based on this idea


People present (lines said)

  1. ianychoi (26)
  2. opendevmeet (3)
  3. seongsoocho (3)
  4. kuemjong_jeong (1)
  5. opendevreview (1)
  6. rosmaita (1)


Generated by MeetBot 0.1.4.