#openstack-tc: tc

Meeting started by gmann at 15:04:59 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:05:13)
  2. Follow up on past action items (gmann, 15:05:50)
    1. https://meetings.opendev.org/meetings/tc/2022/tc.2022-02-24-15.00.html (gmann, 15:06:01)

  3. Welcome new TC members (gmann, 15:06:44)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027412.html (gmann, 15:06:57)

  4. Gate health check (gmann, 15:10:16)
    1. ACTION: gmann to add the FIPs testing direction in next meeting agenda (gmann, 15:15:46)

  5. Next step for release cadence (gmann, 15:19:27)
    1. https://governance.openstack.org/tc/resolutions/20220210-release-cadence-adjustment.html (gmann, 15:19:47)
    2. https://review.opendev.org/c/openstack/releases/+/824489 (gmann, 15:24:03)
    3. dansmith will work on the documentation for release cadence and in PTG we will schedule a sessions to explain to community along with ML (gmann, 15:24:41)

  6. Z cycle Leaderless projects (gmann, 15:24:52)
    1. https://etherpad.opendev.org/p/zed-leaderless (gmann, 15:25:08)
    2. ACTION: slaweq to send the ML to call for PTL for adjutant and trove project (gmann, 15:28:59)

  7. PTG Preparation (gmann, 15:29:27)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027381.html (gmann, 15:29:41)
    2. https://etherpad.opendev.org/p/tc-zed-ptg (gmann, 15:29:57)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027382.html (gmann, 15:30:12)
    4. https://doodle.com/poll/gz4dy67vmew5wmn9 (gmann, 15:30:32)
    5. https://doodle.com/poll/dcer6i3wk2b8eim3 (gmann, 15:30:42)

  8. Weekly meeting time check (gmann, 15:40:52)
    1. AGREED: keep TC weekly meeting same time. (gmann, 15:48:35)

  9. Dropping tags framework - next steps (yoctozepto) (gmann, 15:48:50)
  10. newsletter (gmann, 15:49:57)
    1. https://etherpad.opendev.org/p/newsletter-openstack-news (gmann, 15:50:17)

  11. Open Reviews (gmann, 15:51:17)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:51:27)
    2. https://review.opendev.org/c/openstack/governance/+/830454 (gmann, 15:51:46)
    3. https://github.com/openstack/governance/blob/master/CHAIR.rst (gmann, 15:55:46)


Meeting ended at 15:57:09 UTC (full logs).

Action items

  1. gmann to add the FIPs testing direction in next meeting agenda
  2. slaweq to send the ML to call for PTL for adjutant and trove project


Action items, by person

  1. gmann
    1. gmann to add the FIPs testing direction in next meeting agenda
  2. slaweq
    1. slaweq to send the ML to call for PTL for adjutant and trove project


People present (lines said)

  1. gmann (32)
  2. jungleboyj (5)
  3. rosmaita (4)
  4. opendevmeet (3)
  5. yoctozepto (3)
  6. spotz (3)
  7. fungi (3)
  8. dansmith (1)
  9. knikolla (1)
  10. slaweq (1)


Generated by MeetBot 0.1.4.