#openstack-tc: tc
Meeting started by JayF at 18:00:27 UTC
(full logs).
Meeting summary
- Roll call (JayF, 18:00:42)
- James Page has noted an absense for today's
meeting. (JayF, 18:01:11)
- Follow up on tracked action items (JayF, 18:04:09)
- ACTION: JayF Before
next video meeting, write up a short document on pros/cons of moving
TC video meetings to jitsi-meet. (JayF, 18:04:35)
- knikolla research into keystone db usage in
devstack will be topic at PTG next week (JayF, 18:05:52)
- slaweq reports Monasca team was nonresponsive
to email; Monasca project was marked inactive by TC resolution
earlier this week. (JayF, 18:07:21)
- https://meetings.opendev.org/irclogs/%23openstack-i18n/%23openstack-i18n.2023-10-13.log.html
(rosmaita,
18:11:22)
- i18n team has to prioritize their tool
migrations; discussion about how governance doc translation fits
into that will happen at PTG (JayF, 18:12:18)
- Gate Health Check (JayF, 18:12:39)
- https://zuul.opendev.org/t/openstack/build/920b297afc9a43c08c4599460a1b0ab2/console
is the error I'm talking about and elsewhere it complains about lxml
(clarkb,
18:16:52)
- Leaderless projects (JayF, 18:24:07)
- https://etherpad.opendev.org/p/2024.1-leaderless
(JayF, 18:24:41)
- PTG Reminder (JayF, 18:28:58)
- https://etherpad.opendev.org/p/tc-ptg-october-2023
(JayF, 18:29:09)
- TC Weekly Meeting next week cancelled due to
PTG (JayF, 18:30:08)
- Open Discussion & Reviews (JayF, 18:38:17)
- https://review.opendev.org/q/projects:openstack/governance+is:open
(JayF, 18:38:50)
Meeting ended at 18:57:10 UTC
(full logs).
Action items
- JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.
Action items, by person
- JayF
- JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.
People present (lines said)
- JayF (85)
- gmann (32)
- dansmith (25)
- rosmaita (18)
- clarkb (11)
- slaweq (9)
- spotz[m] (6)
- opendevmeet (5)
- knikolla (2)
- frickler (1)
Generated by MeetBot 0.1.4.